Unable to join games, but able to connect to lobby!

View previous topic View next topic Go down

Unable to join games, but able to connect to lobby!

Post by nolde1801 on Thu Mar 28, 2013 1:36 am

I am running ultimative v6f.

When I join the lobby I can chat with others, but I cannot create or join games. It takes me to the load screen for a split second and then puts me back in the lobby. Anyone know what would cause this?

Very thanks with sincerity,

Aaron

nolde1801
Thunder Beetle

Posts : 14
Country : ???

View user profile

Back to top Go down

Re: Unable to join games, but able to connect to lobby!

Post by atndy on Thu Mar 28, 2013 2:45 am

First off have you tried the obvious, reinstall the game, patch to 1.13c, reinstall mod. Open Reg edit and delete Bnet then reinstall it and set up the reg for the test server again. Keep me posted if this doesn't fix it.
avatar
atndy
Detonator

Posts : 288
Country : United States

View user profile

Back to top Go down

Re: Unable to join games, but able to connect to lobby!

Post by nolde1801 on Thu Mar 28, 2013 3:43 am

@atndy wrote:First off have you tried the obvious, reinstall the game, patch to 1.13c, reinstall mod. Open Reg edit and delete Bnet then reinstall it and set up the reg for the test server again. Keep me posted if this doesn't fix it.

You said "open reg edit and delete Bnet, then reinstall it". Reinstall the entire game again, or just apply the sin war reg edit file?

nolde1801
Thunder Beetle

Posts : 14
Country : ???

View user profile

Back to top Go down

Re: Unable to join games, but able to connect to lobby!

Post by nolde1801 on Thu Mar 28, 2013 4:30 am

I've tried all of what you mentioned, and still can't connect to games. I deleted bnet in the registry and added Sin War to the registry. Uninstalled and reinstalled twice, redownloaded ultimative v6f again and nothing's working. Any ideas?

I can talk to people in the lobby, I'm actually on the servers. I just can't create or join a game. It tries to load a game, and as SOON as I see the load screen it puts me back in the lobby.

Please help!

Thank you,

Nolde

nolde1801
Thunder Beetle

Posts : 14
Country : ???

View user profile

Back to top Go down

Re: Unable to join games, but able to connect to lobby!

Post by aahz on Thu Mar 28, 2013 12:51 pm

@nolde1801 : as I already wrote you yesterday on other thread - send me PM with your account/character name and IP address (http://www.whatismyip.com/)...
avatar
aahz
Cathedral Drow

Server Hoster
Posts : 513
Country : Czech Republic

View user profile http://tsw.vn.cz

Back to top Go down

Re: Unable to join games, but able to connect to lobby!

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum