Newest version/plugy/other compatibility

Page 1 of 2 1, 2  Next

View previous topic View next topic Go down

Newest version/plugy/other compatibility

Post by Arioch on Sat Aug 03, 2013 9:08 pm

Hi, I just played Median much before, 2009, then XL up to Omega, today I decided to go and play again. I just downloaded Median patch but tried to use earlier PlugY and it didn't worked. No shared stash, no stat respec choice, no nothing. Does this newest patch needs something else? Or don't bother PlugY? Also, it still works with Hamachi? If yes, I decide to play friends online.

Thanks

Arioch
Maelstrom Lord

Posts : 49
Country : Hungary

View user profile

Back to top Go down

Re: Newest version/plugy/other compatibility

Post by GregMXL on Sat Aug 03, 2013 9:12 pm

Which Median patch did you download? You can save yourself some trouble and download D2SE which organizes your mods and patches.

_____________________
We mortals are but shadows and dust, shadows and dust, Maximus!

GregMXL
Zorun Tzin

Epic Admin
Posts : 13835
TGBest Transferred
Country : United States

View user profile

Back to top Go down

Re: Newest version/plugy/other compatibility

Post by Arioch on Sat Aug 03, 2013 9:18 pm

@GregMXL wrote:Which Median patch did you download? You can save yourself some trouble and download D2SE which organizes your mods and patches.

Latest available (2012 v005). Thanks for the info, I'll look for D2SE.

Arioch
Maelstrom Lord

Posts : 49
Country : Hungary

View user profile

Back to top Go down

Re: Newest version/plugy/other compatibility

Post by Aspirine101 on Sat Aug 03, 2013 9:42 pm

You need PlugY 10 if you have 1.13c. If you have 1.13d PlugY won't work, if you have 1.12 for MultiRES, you need plugy 9 I think, maybe 10 will work but idk.
Hamachi does, and will always work, as well as Tunngle.

And latest MXL version is Ultimative V7, all info about it can be found in the offline docs right here
http://www.medianxl.com/t2116-mxl-ultimative-v7-html-documentation-v23pre
Also, if you play Ultimative V7, you can play on our private server (kinda our own battle.net lol) called TSW, but you won't be able to use PlugY, and you are forced to use 1.13c.

Aspirine101
Lord Primus

Islamic B&D Princess
Posts : 8578
TGGood None
Country : Ukraine

View user profile http://lmgtfy.com/?q=median+xl.com

Back to top Go down

Re: Newest version/plugy/other compatibility

Post by Quirinus on Sun Aug 04, 2013 12:16 am

http://bit.ly/YHYRA0 <-- Ultimative
you can use D2SE if you want, it already has plugy: http://www.medianxl.com/t110-d2se-modmanager
TSW2 server: http://tsw.vn.cz/how-to-join/
you can use this maphack: http://www.blizzhackers.cc/viewtopic.php?t=451708
stats reader: http://www.medianxl.com/t1430-113c-d2stats-reader
d2 clicker: http://www.medianxl.com/t111-d2clicker

Quirinus
Creature of Flame

Bloody High Five
Posts : 5567
TGGood none
Country : Croatia

View user profile

Back to top Go down

Re: Newest version/plugy/other compatibility

Post by Arioch on Sun Aug 04, 2013 10:20 am

@aspirine101 wrote:You need PlugY 10 if you have 1.13c. If you have 1.13d PlugY won't work, if you have 1.12 for MultiRES, you need plugy 9 I think, maybe 10 will work but idk.
Hamachi does, and will always work, as well as Tunngle.

And latest MXL version is Ultimative V7, all info about it can be found in the offline docs right here
http://www.medianxl.com/t2116-mxl-ultimative-v7-html-documentation-v23pre
Also, if you play Ultimative V7, you can play on our private server (kinda our own battle.net lol) called TSW, but you won't be able to use PlugY, and you are forced to use 1.13c.

Thanks! I have 1.13d.... Can I re-patch this to an earlier patch? I only have 2 characters active and one is lower level so It doesn't bother me...

Arioch
Maelstrom Lord

Posts : 49
Country : Hungary

View user profile

Back to top Go down

Re: Newest version/plugy/other compatibility

Post by kambala on Sun Aug 04, 2013 10:22 am

yes: http://www.chaosmarc.bplaced.net

kambala
Follower of Akarat

Posts : 1417
Country : Ukraine

View user profile http://worldofplayers.ru/forums/769/

Back to top Go down

Re: Newest version/plugy/other compatibility

Post by Arioch on Sun Aug 04, 2013 10:22 am

@Quirinus wrote:http://bit.ly/YHYRA0 <-- Ultimative
you can use D2SE if you want, it already has plugy: http://www.medianxl.com/t110-d2se-modmanager
TSW2 server: http://tsw.vn.cz/how-to-join/
you can use this maphack: http://www.blizzhackers.cc/viewtopic.php?t=451708
stats reader: http://www.medianxl.com/t1430-113c-d2stats-reader
d2 clicker: http://www.medianxl.com/t111-d2clicker

Thanks for the links! As it was two years earlier, the community is still gentle and helpful...

Arioch
Maelstrom Lord

Posts : 49
Country : Hungary

View user profile

Back to top Go down

Re: Newest version/plugy/other compatibility

Post by iwansquall on Sun Aug 04, 2013 10:34 am

When you being nice, people are nicer to you.


When you being a douche, expect the world to fall upon you.


Have fun

iwansquall
Blood Golem

Underpowered Admin
Posts : 2206
Country : Malaysia

View user profile

Back to top Go down

Re: Newest version/plugy/other compatibility

Post by Arioch on Sun Aug 04, 2013 11:25 am

@iwansquall wrote:When you being nice, people are nicer to you.


When you being a douche, expect the world to fall upon you.


Have fun

You're right... I remember you from years ago Smile
There's no reason to be jerk. If I have a question, I'll ask. If someone has a question and I can, I'll help. Hating is not my style.
Until I download some of the links you (everyone of you) mentioned... Does old builds still exists/works? Bombsin with Blink, Holy caster Paladin, Bloodzon... I searched the forum but there are only a few builds, which means it's obvious older builds works or you have to respec older chars...

Arioch
Maelstrom Lord

Posts : 49
Country : Hungary

View user profile

Back to top Go down

Page 1 of 2 1, 2  Next

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum