[Version ?] Need help

View previous topic View next topic Go down

[Version ?] Need help

Post by Darkaaja on Tue Aug 13, 2013 11:45 pm

I cannot tell what version of Ultimative I am on, I was inactive for the past 3-6 months and now Im not even sure if I am on the latest version or not. I need to know where I can check my version number.Smile 

Darkaaja
Quill Bear

Posts : 53
Country : Canada

View user profile

Back to top Go down

Re: [Version ?] Need help

Post by gg2 on Tue Aug 13, 2013 11:46 pm

I'm not sure but I think the median statue you have when creating a char says what version you are running.

gg2
Scaled Mutant

Marco's Favorite
Posts : 902
Country : Canada

View user profile

Back to top Go down

Re: [Version ?] Need help

Post by hellgrind on Tue Aug 13, 2013 11:51 pm

If you are using D2SE it will show you in the "information" section what version you use.
Other that that, i don't know ;d

hellgrind
Burning Dead

Not so well known...
Posts : 1044
Country : Poland

View user profile

Back to top Go down

Re: [Version ?] Need help

Post by Darkaaja on Wed Aug 14, 2013 12:34 am

Thanks!

Darkaaja
Quill Bear

Posts : 53
Country : Canada

View user profile

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum