Need help installing patch

View previous topic View next topic Go down

Need help installing patch

Post by Sparx88 on Thu Jan 02, 2014 11:08 pm

I'm a noob at this game and it's pretty cool. I have median xl ultimative, 1.12 patch and plugy 10.00 with the HD mod. Will installing the 1.13 patch over the top of those mods screw up my game or char? Would my current char be unable to be used?

Sparx88
Asatruar

Posts : 18
Country : United States

View user profile

Back to top Go down

The author of this message was banned from the forum - See the message

Re: Need help installing patch

Post by Sparx88 on Fri Jan 03, 2014 6:37 am

Oh well, I was afraid of that. It's all good though. Games running great so best not screw with it. Plus running it at 1080p is WAY better and worth it.

TY for your help, you saved me from a game killer move lol

Sparx88
Asatruar

Posts : 18
Country : United States

View user profile

Back to top Go down

Re: Need help installing patch

Post by Wulf on Fri Jan 03, 2014 10:40 am

I tried it myself a while back and spent about 2-3 hours figuring it out. multires isn't compatible with any versions of 1.13; you HAVE to stay in 1.12 if you want to benefit from multires. PlugY and every other plugin seems to be fine with 1.13 however, just not multires.

Wulf
Landmass

Posts : 362
Country : Canada

View user profile

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum