Browser problems with pictures (firefox)

View previous topic View next topic Go down

Browser problems with pictures (firefox)

Post by Thorti on Thu Feb 13, 2014 10:32 pm

Hey guys
As stated in topic, since app. one week I have problems with my browser Firefox in this forum. Uploaded Pictures are not displayed any more. I can see them when the site is loaded (so I assume the pictures are loaded, too), but then they vanish again.

I did not know where to post this issue, so I chose it here.

Are any issues like those known here and can anyone help me with that?
It's really bad since when reading guides f.e. in which item builds are posted in pictures Sad

I tried with internet explorer, too and pictures work with it so meanwhile I will have to use this in order to deal with the problem... but I don't like it at all Sad

would appreciate any help I can get Smile

Greets
Thorti

Thorti
Maelstrom Lord

Posts : 49
Country : Germany

View user profile

Back to top Go down

Re: Browser problems with pictures (firefox)

Post by gg2 on Thu Feb 13, 2014 10:58 pm

I had that problem some time ago. So i cleaned up my pc and i had some virus (Dat p0rn).

So yeah, that could be the problem.

gg2
Scaled Mutant

Marco's Favorite
Posts : 902
Country : Canada

View user profile

Back to top Go down

Re: Browser problems with pictures (firefox)

Post by Thorti on Thu Feb 13, 2014 11:20 pm

Ahh I knew that this p0rn-thing would suck hard some day Very Happy

I will try that Smile

Thorti
Maelstrom Lord

Posts : 49
Country : Germany

View user profile

Back to top Go down

Re: Browser problems with pictures (firefox)

Post by whist on Fri Feb 14, 2014 12:36 am

Try CCleaner

whist
Nihlathak

Huehuehue™
Posts : 3927
Country : Canada

View user profile

Back to top Go down

Re: Browser problems with pictures (firefox)

Post by Thorti on Fri Feb 14, 2014 9:09 am

I did Smile As well as any Malware/Virus/etc.. programms I have, without any results... Because it started to be too much effort to further analyze the problem, I reinstalled Firefox. Lost some preferences and will have some work to do with bookmarks and so on, but seems to work now.... I had not too much time to test yesterday evening, but but I am conceived that everything is fine now, when I get to test it properly this evening Smile

Thanks guys

Thorti
Maelstrom Lord

Posts : 49
Country : Germany

View user profile

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum