problem with Glide Wrapper

Page 1 of 2 1, 2  Next

View previous topic View next topic Go down

problem with Glide Wrapper

Post by sataricon on Sat Apr 19, 2014 5:39 am

Hi this is the first time i post here so forgive me if i'm ignorant in this matter.
I did try to use the search function but didn't found a solution.

Any way i tried using multires with Plugy "Plugy being important to me for twinking and hording loot"
Any way i installed both multires and plugy and then did make the mistake of installing this Glide Wrapper which sadly screwed every thing for me.

Now every time i try to run from plugy or from multires it takes near 3 minutes to lunch the game and in the upper left corner there is these signs "like numbers and letters" that appear and to add salt to injury it doesn't run.

Now all i need is to remove Glide Wrapper and i already did this "remove registry entries" option but sadly it just stays there.
I removed the game and installed again still the same and even removed again and installed on a different location but still the same.

How can i remove Glide Wrapper completely from my machine...please don't tell me i need to install windows. Praying 

Thanx alot for your help in advance.

sataricon
Blood Rogue

Posts : 7
Country : Turkey

View user profile

Back to top Go down

Re: problem with Glide Wrapper

Post by korcola on Sat Apr 19, 2014 6:34 am

im pretty sure current multi-resolution doesn't work with Glide which will be fixed in Simga ^^

korcola
Dark Templar

♨‎ (ノಥ益ಥ)ノ ┻━┻ ♨ - Honorable Soldier
Posts : 1211
TGBest 1
Country : South Korea

View user profile

Back to top Go down

Re: problem with Glide Wrapper

Post by sataricon on Sat Apr 19, 2014 7:06 am

Yah i did read that but after activating Glide.
Now i only want to run the game with multi-res but Glide did something and now i can't even play the game without which of course i now hate.

sataricon
Blood Rogue

Posts : 7
Country : Turkey

View user profile

Back to top Go down

Re: problem with Glide Wrapper

Post by Aspirine101 on Sat Apr 19, 2014 8:19 am

Did you remove the dll?

Aspirine101
Lord Primus

Islamic B&D Princess
Posts : 8578
TGGood None
Country : Ukraine

View user profile http://lmgtfy.com/?q=median+xl.com

Back to top Go down

Re: problem with Glide Wrapper

Post by Quirinus on Sat Apr 19, 2014 9:44 am

Try checking the guide section for more info on multires/glide, there's a few guides for that there. I'm pretty sure they don't say anything about removing them, but it's worth checking.

Try what aspirine said in the post above.

Try running in compatibility mode for win XP sp1 or sp3. Try running as admin. It probably won't help, but it's best to try everything.

_____________________
"Zu jeder Zeit, an jedem Ort, bleibt das Tun der Menschen das gleiche."

Quirinus
Creature of Flame

Bloody High Five
Posts : 5567
TGGood none
Country : Croatia

View user profile

Back to top Go down

Re: problem with Glide Wrapper

Post by sataricon on Sat Apr 19, 2014 9:55 am

@aspirine101 wrote:Did you remove the dll?

Actually i did remove the entire game....uninstalled and removed the game folder and saves and every thing.

My god i didn't know that this glide will screw my entire game this much.

I don't want to go back to this turd called D3 ROS.


sataricon
Blood Rogue

Posts : 7
Country : Turkey

View user profile

Back to top Go down

Re: problem with Glide Wrapper

Post by kambala on Sat Apr 19, 2014 11:19 am

I don't see point where you ran videotest and chose another video option

kambala
Follower of Akarat

Posts : 1417
Country : Ukraine

View user profile http://worldofplayers.ru/forums/769/

Back to top Go down

Re: problem with Glide Wrapper

Post by Aspirine101 on Sat Apr 19, 2014 11:36 am

@sataricon wrote:
@aspirine101 wrote:Did you remove the dll?

Actually i did remove the entire game....uninstalled and removed the game folder and saves and every thing.

My god i didn't know that this glide will screw my entire game this much.

I don't want to go back to this turd called D3 ROS.

Is there a... small... chance that you've putted the dll in the SYSTEM folder???

Aspirine101
Lord Primus

Islamic B&D Princess
Posts : 8578
TGGood None
Country : Ukraine

View user profile http://lmgtfy.com/?q=median+xl.com

Back to top Go down

Re: problem with Glide Wrapper

Post by sataricon on Sat Apr 19, 2014 12:11 pm

@aspirine101 wrote:
@sataricon wrote:
@aspirine101 wrote:Did you remove the dll?

Actually i did remove the entire game....uninstalled and removed the game folder and saves and every thing.

My god i didn't know that this glide will screw my entire game this much.

I don't want to go back to this turd called D3 ROS.

Is there a... small... chance that you've putted the dll in the SYSTEM folder???

I only wish.
i searched my system folder for it believe me man....
This glide crap should come with a warning that says....you can run very easy.....but you can never get rid of it.
Looks like i'll remove my current windows and install my entire system again because of this BS Glide  Very Angry  because no multi-res and even this glide does nothing to enhance the experience of playing D2.
i even uninstalled my video driver and reinstall it again and then removed D2 and installed it again.

Any way guys thankx alot for the help.....guess learning isn't free after all.

sataricon
Blood Rogue

Posts : 7
Country : Turkey

View user profile

Back to top Go down

Re: problem with Glide Wrapper

Post by Rexxar on Sat Apr 19, 2014 12:58 pm

You did delete this, right:




Also, you didn't answer kambala's question.

Rexxar
Cow Ninja

Lord of Nonsense
Posts : 1682
Country : Croatia

View user profile http://d2mods.info/forum/viewtopic.php?f=184&t=61143&p=

Back to top Go down

Page 1 of 2 1, 2  Next

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum