couple of newbie questions and sorry if asked before

Page 1 of 3 1, 2, 3  Next

View previous topic View next topic Go down

couple of newbie questions and sorry if asked before

Post by HyNrgy on Wed Oct 08, 2014 2:20 pm

Hello all and thank you very much for Median XL.

I have a couple of questions that I searched for but maybe did not have the right string to find it.

1) Can you run 2 versions of diablo with MXL? Meaning if each are saved in seperate folders or would a second virtual drive need to be created? This way can play classic or Median without disturbing the other. I would like to set this up for myself and a friend but friend needs setup to be click and play (good gamer but poor with computer tech stuff)

2)I have seen various comments on the forum and FAQ about PlugY. Do you recommend using it or not? Currently, and by the looks, I am using GoMule and friend understand how to use that well. I can probably teach him because it doesn't seem all that difficult but just re-checking due to some possible glitches it seems with using it

3)Will Mediam XL support HD by itself or is the PlugY needed?

Thanks again for all you help, support and dedication to a wonderful game and community.

Sincerely,
David

HyNrgy
Prowler

Posts : 10
TGGood 44
Country : United States

View user profile

Back to top Go down

Re: couple of newbie questions and sorry if asked before

Post by munkyh3ad on Wed Oct 08, 2014 2:34 pm

1) This is what you need, it's a mod manager. http://www.medianxl.com/t110-d2se-modmanager

2) PlugY is great and you should definitely use it in SP, but it doesn't work on realm.

3) By HD i suppose you mean MultiRes, i don't use it but i hear you can use with patch v1.12 of D2 game. Maybe someone else can detail the process of getting it.

munkyh3ad
Dark Lady

Posts : 439
Country : Romania

View user profile

Back to top Go down

Re: couple of newbie questions and sorry if asked before

Post by GregMXL on Wed Oct 08, 2014 2:37 pm

For multires you can look in the tools section and it explains how to use it in detail.

_____________________
We mortals are but shadows and dust, shadows and dust, Maximus!

GregMXL
Zorun Tzin

Epic Admin
Posts : 13835
TGBest Transferred
Country : United States

View user profile

Back to top Go down

Re: couple of newbie questions and sorry if asked before

Post by MarcoNecroX on Wed Oct 08, 2014 3:17 pm

welcome

_____________________
http://www.median-xl.com Cookie monster

MarcoNecroX
Malthael

Führer
Posts : 10181
Country : Argentina

View user profile

Back to top Go down

Re: couple of newbie questions and sorry if asked before

Post by HyNrgy on Wed Oct 08, 2014 3:27 pm

thanks Greg

HyNrgy
Prowler

Posts : 10
TGGood 44
Country : United States

View user profile

Back to top Go down

Re: couple of newbie questions and sorry if asked before

Post by GregMXL on Wed Oct 08, 2014 9:21 pm

No probs. Thumbs Up

_____________________
We mortals are but shadows and dust, shadows and dust, Maximus!

GregMXL
Zorun Tzin

Epic Admin
Posts : 13835
TGBest Transferred
Country : United States

View user profile

Back to top Go down

Re: couple of newbie questions and sorry if asked before

Post by Wulf on Thu Oct 09, 2014 1:28 am

If you plan to use multires, you have to use the 1,12a version, not 1,13c. Otherwise it will crash when you try to load up a game.

plugy+multires work fine together.

Wulf
Landmass

Posts : 362
Country : Canada

View user profile

Back to top Go down

Re: couple of newbie questions and sorry if asked before

Post by HyNrgy on Thu Oct 09, 2014 3:52 am

thanks everyone....guess multires is not an option as i(we) already have 1.13c or even 1.13d(if that is there) and reinstalling and going back I do not think he would like and from what i have found it will not work either way if we do not have the same ver# and as for me trying to run maybe 3 versions doing the same things would be a bit much....lol.

HyNrgy
Prowler

Posts : 10
TGGood 44
Country : United States

View user profile

Back to top Go down

Re: couple of newbie questions and sorry if asked before

Post by Wulf on Thu Oct 09, 2014 4:00 am

I'm pretty sure you can use D2SE to downgrade your version and install multires+plugY in that specific 1,12a folder.

Wulf
Landmass

Posts : 362
Country : Canada

View user profile

Back to top Go down

Re: couple of newbie questions and sorry if asked before

Post by HyNrgy on Thu Oct 09, 2014 4:01 am

would i be able to play though with 1.12 and him with 1.13?

HyNrgy
Prowler

Posts : 10
TGGood 44
Country : United States

View user profile

Back to top Go down

Page 1 of 3 1, 2, 3  Next

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum