problem with plugy

View previous topic View next topic Go down

problem with plugy

Post by CMBurns on Wed Nov 12, 2014 8:41 pm

So I played this mod before. Had plugy, played with my friend on hamachi. Found a TON of items, uninstalled D2 but kept the plugy file for my items incase I ever wanted to play again.

Reinstalled D2, went to get Plugy and after installation it says something about memory library and I can't run it.

I don't want to grind for months just to find what I already have, so is there anyone that knows how to fix this issue?

CMBurns
Knight of War

Posts : 32
Country : United States

View user profile

Back to top Go down

Re: problem with plugy

Post by MarcoNecroX on Wed Nov 12, 2014 9:22 pm

need to give useful information so we can help you

_____________________
http://www.median-xl.com Cookie monster

MarcoNecroX
Malthael

Führer
Posts : 10181
Country : Argentina

View user profile

Back to top Go down

Re: problem with plugy

Post by Dmitriy Of on Wed Nov 12, 2014 9:29 pm

If you play this mod some patches ago your items/characters simple incompatible with last version. So, you can't fix your stash - asking someone for new stash(through PM cuz forum rules forbid saves posting) or grinding again. Other way - you may try server at next week with releasing new patch - than server characters will be deleted and more players will start fresh characters - this should be pretty fascinating for everyone. Sorry for my language. Smile

Dmitriy Of
Curst Guard

Posts : 761
Country : Russia

View user profile

Back to top Go down

Re: problem with plugy

Post by CMBurns on Wed Nov 12, 2014 10:14 pm

I play XL, not ultimative.

I downgraded to 1.12 and everything seems to work now so I'll just tell my friend to reinstall with 1.12.

CMBurns
Knight of War

Posts : 32
Country : United States

View user profile

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum