Newb question about D2 patch version and MXL

View previous topic View next topic Go down

Newb question about D2 patch version and MXL

Post by LewsTherin on Sun Nov 16, 2014 7:35 pm

Hello!

I've installed XV and I'm using D2SE to run it. I have installed D2 version as it comes from blizzard site, so it should be v1.12 (1.12a maybe, not 100% sure).

Since I noticed, in D2SE, that I can choose which core version to run (at least I think it works like that), my question is this: is MXL based on any version of D2? I mean, if I haven't updated LoD with latest patch, does MXL still work with no issue?

I'm interested about this because i've put a few skill points in the wrong place and probably i'll need to respec at some point, but I've read in the guide that respec can be done only in D2 v1.13. I'd prefer not to use external tools to do respec, but if it's the only way with patch 1.12 then i'll do.


How does this work ?

LewsTherin
Hungry Dead

Posts : 4
Country : Italy

View user profile

Back to top Go down

Re: Newb question about D2 patch version and MXL

Post by Aspirine101 on Sun Nov 16, 2014 7:41 pm

I'll let you choose. Here are the patch versions you may find interesting:

1.12a:
You get MultiRES (Single Player only)
You get PlugY (Single Player only)
You will NOT be able to respec
You will NOT be able to play on TSW (online)

1.13c:
You get PlugY (Single Player only)
You WILL be able to respec
You WILL be able to log on TSW

1.13d:
This is the version you will not want to use. The only thing you can do there is respec. But you can't play online nor can you install PlugY, so 1.13c is better than 1.13d in any way.



* Note 1: If you don't know what is PlugY/MultiRes etc google them to find out

* Note 2: Do not let Battle.net autoupdate, it will update to 1.13d which is the version you don't want! You must download your desired version manually.

Aspirine101
Lord Primus

Islamic B&D Princess
Posts : 8578
TGGood None
Country : Ukraine

View user profile http://lmgtfy.com/?q=median+xl.com

Back to top Go down

Re: Newb question about D2 patch version and MXL

Post by LewsTherin on Sun Nov 16, 2014 7:55 pm

Yep, I know about multires and plugY (actually i'm using plugY and i don't intend to use multires since it might cause problems in win 8/8.1).

Not sure why but I thought the proper version to use was 1.12, probably it was something I read about multires itself, so I'll just install 1.13c.

Thanks for the clarification !! Smile

LewsTherin
Hungry Dead

Posts : 4
Country : Italy

View user profile

Back to top Go down

Re: Newb question about D2 patch version and MXL

Post by Aspirine101 on Sun Nov 16, 2014 8:28 pm

Yea the only reason to use 1.12 is MultiRES, so if you don't use it 1.13c is masterversion Razz

Aspirine101
Lord Primus

Islamic B&D Princess
Posts : 8578
TGGood None
Country : Ukraine

View user profile http://lmgtfy.com/?q=median+xl.com

Back to top Go down

Re: Newb question about D2 patch version and MXL

Post by GregMXL on Sun Nov 16, 2014 8:39 pm

With 1.12a you can respec with Kambala's offline tools and you can also use the merc mod which is awesome too.

_____________________
We mortals are but shadows and dust, shadows and dust, Maximus!

GregMXL
Zorun Tzin

Epic Admin
Posts : 13835
TGBest Transferred
Country : United States

View user profile

Back to top Go down

Re: Newb question about D2 patch version and MXL

Post by Aspirine101 on Sun Nov 16, 2014 8:46 pm

@GregMXL wrote:With 1.12a you can respec with Kambala's offline tools and you can also use the merc mod which is awesome too.
Oh. Didn't know that, sorry.

Aspirine101
Lord Primus

Islamic B&D Princess
Posts : 8578
TGGood None
Country : Ukraine

View user profile http://lmgtfy.com/?q=median+xl.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum