Strange lag...

Page 2 of 3 Previous  1, 2, 3  Next

View previous topic View next topic Go down

Re: Strange lag...

Post by GregMXL on Fri Jan 23, 2015 3:32 pm

@marius123 wrote:I play word a elemental druid, it's not internet lag, it's a pc issue!! I've pur all the diao folder in eccestino in my anti virus and eaven disactivated the anti virus but not gong changes!! I'm not using maphack or iter programs juan the d2se to launch the game and i also use glide!! It lags  without items too!! Graphic card is up to date and im'using the patch version 1.13c for the game!!!
Hmm..Elemental Druid..would you by chance happen to be using Plague Avatar a lot?

_____________________
We mortals are but shadows and dust, shadows and dust, Maximus!
avatar
GregMXL
Zorun Tzin

Epic Admin
Posts : 13835
TGBest Transferred
Country : United States

View user profile

Back to top Go down

Re: Strange lag...

Post by Warren1001 on Fri Jan 23, 2015 3:41 pm

@marius123 wrote:Could u explain better what this sprite problem is and what should i do?
Too many pretty colors on the screen. If it's the case, avoid too many pretty colors on the screen.
@Metalistas wrote:I get lag because of my antivirus (e-scan or something like that, anyone know better free soft - let me know). Also i get lag when i play youtube in background. But mh never lags the game for me. It does sometimes crash the whole thing, but that's rare case.
How about no anti-virus? It's more like an anti-stupid, not an anti-virus. If you're dumb enough to download a virus, you shouldn't be using a computer (no offense intended, not saying you're stupid, perhaps other uneducated people use the same computer as you). An anti-virus just doesn't allowed the virus to stay on your computer after downloaded/sometimes prevents it from getting downloaded. In my opinion, just over reactive annoyances.

Actually, the best anti-virus is to know which porn sites are legit and get an ad block for your browser.
avatar
Warren1001
Corruptor Warlock

Posts : 178
Country : United States

View user profile

Back to top Go down

Re: Strange lag...

Post by marius123 on Fri Jan 23, 2015 3:57 pm

Oh and to be more precisive it lags a bit when i ger unto a game, but when i get into a "warzone" it gets pretty laggy and when i go in a crowdy place like k3k or cows sometimes it freezes and afterwards crashes! Could it be a frame issue or something?

marius123
Prowler

Posts : 10
Country : Italy

View user profile

Back to top Go down

Re: Strange lag...

Post by marius123 on Fri Jan 23, 2015 4:00 pm

Yes but it doesn't make any difference of i use it or not!!

marius123
Prowler

Posts : 10
Country : Italy

View user profile

Back to top Go down

Re: Strange lag...

Post by Quirinus on Fri Jan 23, 2015 4:02 pm

Sprite limit:
D2 has a limited amount of things it can display at one moment. (monsters+spells+missiles+procs+skills+items)

So if you have many reanimates/summons and go to a crowded area and spam spells or use procs that have a lot of missiles, the game will start lagging, things will start disappearing, then it will probably freeze, and in some cases it will crash.

If it starts lagging as soon as you enter a crowded area, without using any skills/summons, try running D2 without glide.


Last edited by Quirinus on Fri Jan 23, 2015 4:03 pm; edited 1 time in total

_____________________
"Zu jeder Zeit, an jedem Ort, bleibt das Tun der Menschen das gleiche."
avatar
Quirinus
Creature of Flame

Bloody High Five
Posts : 5572
TGGood none
Country : Croatia

View user profile

Back to top Go down

Re: Strange lag...

Post by marius123 on Fri Jan 23, 2015 4:02 pm

@GregMXL wrote:
@marius123 wrote:I play word a elemental druid, it's not internet lag, it's a pc issue!! I've pur all the diao folder in eccestino in my anti virus and eaven disactivated the anti virus but not gong changes!! I'm not using maphack or iter programs juan the d2se to launch the game and i also use glide!! It lags  without items too!! Graphic card is up to date and im'using the patch version 1.13c for the game!!!
Hmm..Elemental Druid..would you by chance happen to be using Plague Avatar a lot?
I use that skill but it doesn't make any difference if i use it or not!!

marius123
Prowler

Posts : 10
Country : Italy

View user profile

Back to top Go down

Re: Strange lag...

Post by ItalianPower on Fri Jan 23, 2015 4:15 pm

mi diresti esattamente le specifiche del tuo computer? così si capisce se il tuo computer fa cagà, o se è proprio un altro problema.

Ti consiglio di non usare d2se comunque, io ho beccato un po' di lag usandolo, e ti consiglio di non spammare troppo le skill, se ne usi tante rischi di andare incontro allo sprite limit, ovvero il limite di immagini che possono stare sullo schermo nello stesso momento, e quindi lo schermo ti si freeza, o scompaiono delle cose..

(since he's italian i'm gonna write italian, it's more understandable for each other, and i can get to the problem easily.. if there's a problem..)

ItalianPower
Slayer Mage

Mad Cross-Dressing Chemist Lesbimale N°2
Posts : 636
TGBest 00
Country : Italy

View user profile

Back to top Go down

Re: Strange lag...

Post by Warren1001 on Fri Jan 23, 2015 4:50 pm

Turn sound off? Improves performance dramatically. -ns in target directory of shortcut for your launcher (or whatever you do for D2SE).
avatar
Warren1001
Corruptor Warlock

Posts : 178
Country : United States

View user profile

Back to top Go down

Re: Strange lag...

Post by Asteroth on Fri Jan 23, 2015 5:02 pm

@Metalistas wrote:I get lag because of my antivirus (e-scan or something like that, anyone know better free soft - let me know). Also i get lag when i play youtube in background. But mh never lags the game for me. It does sometimes crash the whole thing, but that's rare case.

AVG is free and i think it's pretty decent. doesnt use up much processing power in the background
avatar
Asteroth
Hardliner

Well-Sourced Debater
Posts : 1630
TGBest Transferred
Country : United States

View user profile

Back to top Go down

Re: Strange lag...

Post by suchbalance on Fri Jan 23, 2015 6:28 pm

@marius123 Use this wrapper, if not already: http://www.medianxl.com/t108-diablo-2-glide-wrapper . Try the following glide settings (I assume you are playing in windowed mode).

Spoiler:

Finally in the in-game video options menu, set blended shadows to Off.

suchbalance
Ethereal

Posts : 1083
TGBest Transferred
Country : United Kingdom

View user profile

Back to top Go down

Re: Strange lag...

Post by Sponsored content


Sponsored content


Back to top Go down

Page 2 of 3 Previous  1, 2, 3  Next

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum