Strange lag...

Page 3 of 3 Previous  1, 2, 3

View previous topic View next topic Go down

Re: Strange lag...

Post by marius123 on Sat Jan 24, 2015 12:24 am

@ItalianPower wrote:mi diresti esattamente le specifiche del tuo computer? così si capisce se il tuo computer fa cagà, o se è proprio un altro problema.

Ti consiglio di non usare d2se comunque, io ho beccato un po' di lag usandolo, e ti consiglio di non spammare troppo le skill, se ne usi tante rischi di andare incontro allo sprite limit, ovvero il limite di immagini che possono stare sullo schermo nello stesso momento, e quindi lo schermo ti si freeza, o scompaiono delle cose..

(since he's italian i'm gonna write italian, it's more understandable for each other, and i can get to the problem easily.. if there's a problem..)
Ti assicuro che nn è il computer che non va, ho un desktop hp pavilion elite hpe 4 core i7 8gb ram e 2 gb memoria video!! quindi mi sa proprio che nn è quello!!

marius123
Prowler

Posts : 10
Country : Italy

View user profile

Back to top Go down

Re: Strange lag...

Post by ItalianPower on Sat Jan 24, 2015 12:29 am

Se non è il computer allora riduci al minimo le impostazioni video di diablo (sono inutili, non cambiano nulla), e mettilo a finestra in 800x600. Se riscontri ancora lag togli tutto il volume, e se ne hai ancora.. beh.. suggerirei di vendere l'anima a satana a questi punti Very Happy

ItalianPower
Slayer Mage

Mad Cross-Dressing Chemist Lesbimale N°2
Posts : 636
TGBest 00
Country : Italy

View user profile

Back to top Go down

Re: Strange lag...

Post by marius123 on Sat Jan 24, 2015 12:46 am

@suchbalance wrote:@marius123 Use this wrapper, if not already: http://www.medianxl.com/t108-diablo-2-glide-wrapper . Try the following glide settings (I assume you are playing in windowed mode).

Spoiler:

Finally in the in-game video options menu, set blended shadows to Off.
i used that glide u liked and setting but still no use, windos mode or not, with or without soind it doesn't changes i only got to play it one time normally and i've experienced the sprite limit but it never caused problems like freezing or crashing!!

marius123
Prowler

Posts : 10
Country : Italy

View user profile

Back to top Go down

Re: Strange lag...

Post by marius123 on Sat Jan 24, 2015 12:47 am

@ItalianPower wrote:Se non è il computer allora riduci al minimo le impostazioni video di diablo (sono inutili, non cambiano nulla), e mettilo a finestra in 800x600. Se riscontri ancora lag togli tutto il volume, e se ne hai ancora.. beh.. suggerirei di vendere l'anima a satana a questi punti Very Happy
gia provato ma nulla..non cambia!!

marius123
Prowler

Posts : 10
Country : Italy

View user profile

Back to top Go down

Re: Strange lag...

Post by Sponsored content


Sponsored content


Back to top Go down

Page 3 of 3 Previous  1, 2, 3

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum