TCIP/IP Crash when attacking

View previous topic View next topic Go down

TCIP/IP Crash when attacking

Post by brokeyolk on Sat Apr 04, 2015 12:41 am

Diablo II 1.2a, Plugy, MedianXL Ultimative XVc.

So I just got this all setup and running on 2 PC's for the first time. Single player runs like a charm. I can join a game and run around just fine but whenever I try to attack a monster the game freezes and consequently crashes.
I've tried clean installing everything on both PC's and started fresh toons but alas I have failed to fix the problem. Any ideas would be greatly appreciated.

brokeyolk
Kill Rat

Posts : 1
Country : United States

View user profile

Back to top Go down

Re: TCIP/IP Crash when attacking

Post by Warren1001 on Sat Apr 04, 2015 5:37 am

Halt or Access Violation error?

Warren1001
Corruptor Warlock

Posts : 178
Country : United States

View user profile

Back to top Go down

Re: TCIP/IP Crash when attacking

Post by Quirinus on Sat Apr 04, 2015 12:36 pm

You're completely sure you have 1.12a and Ultimative XVc on both computers?
iirc crashes like that can happen when there's a different Ultimative version on the computers? (I might be wrong)

I'm gonna move this thread to:
http://www.medianxl.com/f5-the-madhouse

here soon, as it belongs in that section.

_____________________
"Zu jeder Zeit, an jedem Ort, bleibt das Tun der Menschen das gleiche."

Quirinus
Creature of Flame

Bloody High Five
Posts : 5567
TGGood none
Country : Croatia

View user profile

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum