Game crashing issue

View previous topic View next topic Go down

Game crashing issue

Post by goodkidcc on Sat Apr 18, 2015 7:38 pm

I used to play this mod way back in the day, and I still love it. I've been playing the newest version of Median (XVc) on version 1.12 for the last month, but every time I update Diablo 2 to 1.13c the game crashes on creation of a game.


I've lurked around and seen that I need to have the most current version of Median, and I do. What is going on?

I grabbed this pic from another thread, but it's the exact same issue.


goodkidcc
Glowing Fungus

Posts : 9
Country : United States

View user profile

Back to top Go down

Re: Game crashing issue

Post by goodkidcc on Sat Apr 18, 2015 10:49 pm

I've reinstalled the game several times, and that does not fix the issue.

goodkidcc
Glowing Fungus

Posts : 9
Country : United States

View user profile

Back to top Go down

Re: Game crashing issue

Post by chazrilla on Wed Apr 22, 2015 4:13 am

If you are using plugy, remove the lod shared stash file from your folder, and create a new character.

You may have two diablo 2 folders, I had three at one point. Search your computer for other d2's and remove them.. apply the update again. Hope this helps!

chazrilla
Cabalist

Posts : 22
Country : United States

View user profile

Back to top Go down

Re: Game crashing issue

Post by MarcoNecroX on Wed Apr 22, 2015 4:47 am

^ that is a very possible cause, as this error is generated by item codes that are not found.

additionally, to properly install 1.13c, you might want to follow this:
http://www.medianxl.com/t911-howto-rollback-from-1-13d-or-any-version

after game is patched to 1.13c, you need to copy and paste the median's patch_d2 file. Or you might as well use D2SE, which is very likely to solve your issue too.

_____________________
http://www.median-xl.com Cookie monster

MarcoNecroX
Malthael

Führer
Posts : 10181
Country : Argentina

View user profile

Back to top Go down

Re: Game crashing issue

Post by goodkidcc on Thu Apr 23, 2015 4:10 am

Yup that was the issue. I was installing the patch before updating the game.


Issue solved, case closed. Thanks for the answers guys.

goodkidcc
Glowing Fungus

Posts : 9
Country : United States

View user profile

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum