Unable to identify version

Page 1 of 2 1, 2  Next

View previous topic View next topic Go down

Unable to identify version

Post by xno1xtammao1994 on Sun Jun 07, 2015 4:33 pm


i cant join to game. pls help. i use windown xp sp3, patch 1.13c and mod XVc. idk i cant join.

xno1xtammao1994
Returned

Posts : 5
Country : Vietnam

View user profile

Back to top Go down

Re: Unable to identify version

Post by reiyu568 on Sun Jun 07, 2015 4:48 pm

Try to run it through normal d2 client instead of d2loader.

reiyu568
Horror

Posts : 41
Country : Czech Republic

View user profile

Back to top Go down

Re: Unable to identify version

Post by xno1xtammao1994 on Sun Jun 07, 2015 4:53 pm

i'd try with d2se and normal d2 client instead of d2loader but cant join Facepalm Facepalm

xno1xtammao1994
Returned

Posts : 5
Country : Vietnam

View user profile

Back to top Go down

Re: Unable to identify version

Post by Quirinus on Mon Jun 08, 2015 7:59 am

http://tsw.vn.cz/files/TSW2.reg

download this and run it.

_____________________
"Zu jeder Zeit, an jedem Ort, bleibt das Tun der Menschen das gleiche."

Quirinus
Creature of Flame

Bloody High Five
Posts : 5567
TGGood none
Country : Croatia

View user profile

Back to top Go down

Re: Unable to identify version

Post by sincrowley on Mon Jun 08, 2015 8:07 am

also try to reload your 1.13c patch bro

sincrowley
Shredder

Posts : 94
Country : Philippines

View user profile

Back to top Go down

Re: Unable to identify version

Post by xno1xtammao1994 on Wed Jun 10, 2015 2:25 am

i tried but cant Sad(


HELP ME PLSSSSSSS T_T

xno1xtammao1994
Returned

Posts : 5
Country : Vietnam

View user profile

Back to top Go down

Re: Unable to identify version

Post by gg2 on Wed Jun 10, 2015 3:29 am

Woop Woop Woop, I see a forbidden maphack in that GAMES folder.
You have been very naughty.

btw put the registry file in your Ultimative folder and then execute it.

gg2
Scaled Mutant

Marco's Favorite
Posts : 902
Country : Canada

View user profile

Back to top Go down

Re: Unable to identify version

Post by Segolia on Wed Jun 10, 2015 3:44 am

It does not matter where you put the reg file. I had it in my download folder and it worked just fine when switching between TSW realm and b.net realms.

Your actual issue as to why you cannot connect is because you have PlugY on. TURN THAT OFF, you cannot play online with that.

Segolia
Bloody Butcher

Posts : 473
Country : United States

View user profile

Back to top Go down

Re: Unable to identify version

Post by gg2 on Wed Jun 10, 2015 4:19 am

Well that isn't the issue cause my PlugY is on and I can still connect
Maybe he have 1.13d and don't realize it.

gg2
Scaled Mutant

Marco's Favorite
Posts : 902
Country : Canada

View user profile

Back to top Go down

Re: Unable to identify version

Post by Segolia on Wed Jun 10, 2015 5:02 am

@gg2 wrote:Well that isn't the issue cause my PlugY is on and I can still connect
Maybe he have 1.13d and don't realize it.

Your computer is weird it seems Razz

He is using D2SE if you look at the above screenshots, 1.13d wouldnt be the case.

Segolia
Bloody Butcher

Posts : 473
Country : United States

View user profile

Back to top Go down

Page 1 of 2 1, 2  Next

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum