Unable to identify version

Page 2 of 2 Previous  1, 2

View previous topic View next topic Go down

Re: Unable to identify version

Post by gg2 on Wed Jun 10, 2015 5:08 am

maybe he putted things in the CORE folders

Also idk, When you fill use PlugY, you can't connect?
I connect just fine, and the plugy arrows are still there in my LCS, but clicking on them don't do shit. Also I can shift click stats to put +5.

Idgi if you can't connect plugy*

E: Just so you know I'm not full of shit..
Quality is shit, idgaf that's not the point


Last edited by gg2 on Wed Jun 10, 2015 5:32 am; edited 1 time in total
avatar
gg2
Scaled Mutant

Marco's Favorite
Posts : 902
Country : Canada

View user profile

Back to top Go down

Re: Unable to identify version

Post by Metalistas on Wed Jun 10, 2015 5:31 am

putted putted putted putted putted putted putted putted putted putted putted putted putted putted putted putted putted putted putted putted putted putted putted putted putted putted putted putted putted putted putted putted putted putted putted putted putted putted putted putted putted putted putted putted
avatar
Metalistas
Goliath

Posts : 2609
TGBest Transferred
Country : Lithuania

View user profile

Back to top Go down

Re: Unable to identify version

Post by gg2 on Wed Jun 10, 2015 5:34 am

k.
avatar
gg2
Scaled Mutant

Marco's Favorite
Posts : 902
Country : Canada

View user profile

Back to top Go down

Re: Unable to identify version

Post by xno1xtammao1994 on Wed Jun 10, 2015 5:45 am

here is my d2se no plugy and 1.13c patch +XVr mod

xno1xtammao1994
Returned

Posts : 5
Country : Vietnam

View user profile

Back to top Go down

Re: Unable to identify version

Post by Warren1001 on Wed Jun 10, 2015 5:59 am

Invalid application path/corrupted files. Reinstall.
Hyperjoin will not work.
avatar
Warren1001
Corruptor Warlock

Posts : 178
Country : United States

View user profile

Back to top Go down

Re: Unable to identify version

Post by kg2cage on Fri Jun 19, 2015 3:25 am

I too am running into the same problem, I just redownloaded and reinstalled diablo 2. Then I redownloaded and reinstalled d2se, copy/pasted the median xl into the mods section. I right clicked the short cut and ran as admin. I haven't touched the regular game.exe
I think I'm going to try and run ultimative from the regular game.exe and try connecting that way instead of going through d2se, but I wanted to avoid doing that.


Nevermind, I figured it out.. downloaded the registry from TSW and it fixed it. I thought it was included with the MXL mod because when I would open it through D2se it would show TSW server on b.net

kg2cage
Invader

Posts : 3
Country : Malaysia

View user profile

Back to top Go down

Re: Unable to identify version

Post by JamieLynn7483 on Fri Jun 26, 2015 7:32 pm

I literally JUST had this problem running through D2SE. I solved it through the BattleNetGatewayEditor. Do you have that?
avatar
JamieLynn7483
Alpha Centaur

Posts : 256
TGGood None
Country : United States

View user profile

Back to top Go down

Re: Unable to identify version

Post by Sponsored content


Sponsored content


Back to top Go down

Page 2 of 2 Previous  1, 2

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum