I need to patch to 1.13c, but says that I don't need to, because I have more up to date patch.

View previous topic View next topic Go down

I need to patch to 1.13c, but says that I don't need to, because I have more up to date patch.

Post by Puhi on Mon Jul 20, 2015 9:56 pm

So I'm trying to play median xl ultimative on muliplayer, but it doesn't let me join or make games, says some HALT error... I have the latest version of the mod... but when I read guides on how to install, it always says: patch to 1.13c.
I downloaded the patcher, and then it says that my game is more up to date than 1.13c, I have just 1.13
What should I do? I really wanna play MXL with other people, I have played alone and gets boring alone Sad Sad

Puhi
Fallen One

Posts : 2
Country : Estonia

View user profile

Back to top Go down

Re: I need to patch to 1.13c, but says that I don't need to, because I have more up to date patch.

Post by evil_potato on Mon Jul 20, 2015 10:06 pm

you should download d2se and use that to load the game.

evil_potato
Bane Hunter

Evil Protato
Posts : 398
TGBest Transferred
Country : Ethiopia

View user profile

Back to top Go down

Re: I need to patch to 1.13c, but says that I don't need to, because I have more up to date patch.

Post by Warren1001 on Mon Jul 20, 2015 10:10 pm

The latest D2 update is 1.13d, which is what you have.
http://www.medianxl.com/t911-howto-rollback-from-1-13d-or-any-version
Or, do as evil_potato said and get D2SE.
http://forum.median-xl.com/viewtopic.php?f=40&t=123

Warren1001
Corruptor Warlock

Posts : 178
Country : United States

View user profile

Back to top Go down

Re: I need to patch to 1.13c, but says that I don't need to, because I have more up to date patch.

Post by Puhi on Tue Jul 21, 2015 5:02 pm

thanks! got it to work

Puhi
Fallen One

Posts : 2
Country : Estonia

View user profile

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum